You Cannot Capture Video with Windows Movie Maker (827542)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Windows XP Media Center Edition

SYMPTOMS

When you try to capture video from your analog video camera, VCR, or digital video (DV) camera, the video may not be recorded in the Video Capture Wizard of Microsoft Windows Movie Maker or other video capture programs.

CAUSE

This problem may occur if you start Windows XP Media Center, watch live TV, and then quit Media Center. One or more Media Center processes may run in the background. These processes use the TV capture card. As a result, they interfere with Windows Movie Maker and other video capture programs.

WORKAROUND

To work around this problem, release the TV tuner for use in Movie Maker and prevent Media Center from starting a recording while you use Movie Maker or other video capture programs to record video from your video cameras or VCR. To do so, follow these steps:
  1. End any scheduled TV recordings in Media Center during the time you want to use Move Maker or other video capture programs, and stop any recordings that you are currently making.
  2. Restart your computer.
  3. Start Movie Maker or another video capture program and capture the video. If you use a video capture program other than Movie Maker to capture video, you may have to close Media Center.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbpending kbBug KB827542 kbAudEndUser