Hardware compression mode is turned off when you back up data to a tape drive on a Windows 2000-based computer by using NTBackup.exe (827475)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

When you use NTBackup.exe to back up your data to a tape drive, hardware compression is turned off even when you turn on the hardware compression mode. This problem occurs even if the tape drive supports the hardware compression mode.

CAUSE

This problem occurs when NTBackup.exe starts to write data to the tape drive. By default, NTBackup.exe turns off the hardware compression mode on the tape drive even if the tape drive supports hardware compression. When NTBackup.exe writes data to the tape drive, NTBackup.exe temporarily toggles the hardware compression mode on or off depending on the compression mode setting. However, when NTBackup.exe finishes the current backup, the hardware compression mode is not restored to its original setting. Later, when a third-party program tries to write data to the tape drive, the data is written to the tape drive without hardware compression.

RESOLUTION

Microsoft Windows 2000

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.PrerequisitesNo prerequisites are required.Restart requirementYou must restart your computer after you apply this hotfix.Hotfix replacement informationThis hotfix does not replace any other hotfixes.File information The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Empty.cat5,14915-Nov-200123:27x86
Ntbackup.exe5.0.2195.68771,164,04802-Dec-200318:55x86

Microsoft Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.PrerequisitesNo prerequisites are required.Restart requirementYou must restart your computer after you apply this hotfix.Hotfix replacement informationThis hotfix does not replace any other hotfixes.File information The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, 32-bit versions X386
File nameFile versionFile sizeDateTimePlatform
Ntbackup.exe5.2.3790.26991,229,31210-May-200602:16x86
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Ntbackup.exe5.2.3790.26991,964,03210-May-200618:17x64
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ntbackup.exe5.2.3790.26993,593,21610-May-200618:18IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description and standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbHotfixServer kbBug kbfix kbQFE kbWin2000preSP5fix KB827475 kbAudITPRO kbAudEndUser