The public subfolder that you add to your Favorites public folder does not appear in Outlook 2003 (827409)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager

SYMPTOMS

If the following conditions are true
  • You add a public folder to your Favorites public folder.

    -and-
  • The Automatically add new subfolders option is turned on in Microsoft Office Outlook 2003.

    -and-
  • You add a subfolder from the parent public folder to the parent folder in your Favorites public folder.
the subfolder that you added does not appear in your Favorites public folder.

CAUSE

This problem occurs when the following conditions are true:
  • The public folder resides on a Microsoft Exchange 2003 server.
  • You have configured Microsoft Outlook to cache the contents of your Favorites public folder to Offline Files.
When these conditions are met, the subfolder is added to your Offline Files. However, the subfolder is not visible until you restart Outlook 2003.

WORKAROUND

To work around this problem, you must quit and restart Outlook 2003. This will make the newly added subfolder visible in your Favorites public folder.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbBug kbemail kbCaching kbnofix KB827409 kbAudEndUser