Outlook 2003 stops responding when you try to exit (827408)



The information in this article applies to:

  • Microsoft Office Outlook 2003


SYMPTOMS

When you try to quit Microsoft Office Outlook 2003, the program may stop responding.

CAUSE

This problem occurs when you have connected to your network through a network connection that is different from the one that Outlook 2003 is configured to use. Outlook 2003 waits for certain processes to end; however, these processes cannot start because the incorrect network connection was active when Outlook 2003 was started.

WORKAROUND

To work around this problem, you must log off from your first network connection, and then log on to the network connection that Outlook 2003 is configured to use.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbstoprespond kbnetwork kbprb KB827408 kbAudEndUser