The synchronization status and the online status do not match when you work offline in Outlook 2003 (827407)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager

SYMPTOMS

If you take Microsoft Office Outlook 2003 offline while you are viewing a public folder, the network status of Outlook 2003 appears as Disconnected on the status bar, but the synchronization status on the status bar might appear as Waiting to update Public_folder. Where Public_folder is the name of the public folder that you are viewing.

CAUSE

This problem occurs when the Microsoft Outlook Offline Files settings include caching the contents of certain public folders in the Offline folder.

WORKAROUND

To work around this problem, remove the public folders from the Offline folder cache. To do this:
  1. On the Tools menu, point to Send/Receive, point to Send/Receive Settings, and then click Define Send/Receive Groups.
  2. In the list, click All Accounts or click the Send/Receive group that you want to modify, and then click Edit.
  3. Expand Public Folders, and then expand Favorites.
  4. Click to clear all the check boxes that are listed in the Favorites list.
  5. Click OK, and then click Close.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbStore kbemail kbnofix KB827407 kbAudEndUser