Cannot Print to an HP LaserJet 4 Printer or an HP LaserJet 5 Printer (826897)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

When you try to print a document to a Hewlett-Packard (HP) LaserJet 4 or an HP LaserJet 5 printer from a Windows 2000-based computer, one or more of the following behaviors may occur:
  • The print job sits in the queue, but the printer does not print it.
  • The Print Spooler service may stop responding, and one of the following error events is reported in the application event log:Event Type: Error
    Event Source: Application
    Event Category: None
    Event ID: 2510
    Date: 12/14/2000
    Time: 2:06:11 PM
    User: N/A
    Computer: Computer_Name
    Description: The server service was unable to map error code 1722.-or-Event Type: Error
    Event Source: Application
    Event Category: None
    Event ID: 2510
    Date: 12/14/2000
    Time: 2:06:11 PM
    User: N/A
    Computer: Computer_Name
    Description: The server service was unable to map error code 1726.
  • The computer stops responding, and you receive the following error message:
    STOP 0x000000E3
.

CAUSE

This behavior occurs because the printer driver is damaged.

RESOLUTION

To resolve this behavior, reinstall the drivers for the HP LaserJet 4 printer or the HP LaserJet 5 printer from the Windows 2000 CD-ROM.

Modification Type:MajorLast Reviewed:9/10/2003
Keywords:kbprb KB826897 kbAudEndUser kbAudITPRO