Event 1168 Is Logged in the Directory Services Event Log (826892)



The information in this article applies to:

  • Microsoft Windows 2000 Server

SYMPTOMS

You may notice that an event that is similar to the following is logged in the Directory Services event log:
Event Type: Error
Event Source: NTDS General
Event Category: Internal Processing 
Event ID: 1168
Date: 8/14/2001
Time: 10:48:10 AM
User: Everyone

Description:
Error 8352(20a0) has occurred (Internal ID 30d0192). Please contact Microsoft 
Product Support Services for assistance.

CAUSE

This issue may occur if an incorrect value exists in the subRefs attribute of the Domain Naming Context in the Active Directory directory service. For example, the value may point to a deleted domain and therefore reference the domain name of the deleted object.

RESOLUTION

To resolve this issue, follow these steps:
  1. Log off Windows, and then restart Windows in Directory Services Restore mode. To do this, follow these steps:
    1. When your computer starts and the status bar appears at the bottom of the screen (the words "Starting Windows" appear above the status bar), press F8.
    2. Use the UP ARROW or the DOWN ARROW key to select Directory Services Restore Mode (Windows 2000 domain controllers only), and then press ENTER.
    3. Use the UP ARROW or the DOWN ARROW key to select the correct Windows 2000 installation, and then press ENTER.
    4. Log on with the Directory Services Restore mode credentials that you supplied when you configured the domain controller.
    5. Click OK to confirm that you are using safe mode.
  2. Click Start, and then click Run.
  3. Type ntdsutil, and then click OK. A command windows opens with the following command prompt:

    \ntdsutil.exe:

  4. Type semantic data analysis, and then press ENTER. You receive the following command prompt:

    semantic checker:

  5. Type go fixup, and then press ENTER.
  6. After the fixup operation has completed, you receive the following command prompt:

    semantic checker:

    Type quit, and then press ENTER.
  7. At the \ntdsutil.exe: command prompt, type quit, and then press ENTER.
  8. Shut down and then restart the computer in standard mode.

Modification Type:MajorLast Reviewed:9/4/2003
Keywords:kbprb KB826892 kbAudITPRO