You cannot connect to the client access point or to the management point when you install the SMS Legacy Client or the SMS Advanced Client in SMS 2003 (826870)



The information in this article applies to:

  • Microsoft Systems Management Server 2003

SYMPTOMS

When you install the Systems Management Server (SMS) 2003 Legacy Client and you cannot connect to the client access point, the Ccim32.log file on the SMS Legacy Client may contain an entry that is similar to the following:
GetAccessiblePath failed for NAL path ABEXPRT:\\CAP List for site SiteName\clidata.box\. Error = 0x80070002~ $$<CliEx32.dll>
If network abstraction layer logging is turned on, the Ccim32.log file may contain additional information that is similar to the following:
NAL[1] - ERROR: failed to get connection status. This network connection does not exist.~~ (2250) $$<CliEx32.dll>
When you install the SMS 2003 Advanced Client and you cannot access the SMS 2003 management point, LocationServices.log file may contain an entry that is similar to the following:
Failed to retrieve MP for site code 'SiteName']LOG]!><time="21:29:06.234+480" date="02-22-2004" component="LocationServices" context="" type="3" thread="200" file="lsad.cpp:2558">

CAUSE

This problem occurs if no more connection licenses are available on the computer that is acting as the SMS management point or as the SMS client access point. This typically occurs when "per server" licensing has been selected on this computer. Because connections to the SMS server are made under multiple user contexts, each SMS client installation may use several licenses.

WORKAROUND

To work around this problem, you must either purchase more licenses, or you must change the license policy on the SMS server from "per server" to "per seat." To change the license policy on the SMS server, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Licensing.
  3. In the Choose Licensing Mode dialog box, click Per Seat.
  4. Click to agree to the "per seat" licensing terms, and then click OK.

Modification Type:MinorLast Reviewed:6/13/2005
Keywords:kbprb KB826870 kbAudITPRO