"The Operation Did Not Complete" Error Message When You Try to Convert a Hard Disk to a Dynamic Disk (826823)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

When you try to use Disk Manager to manually create a dynamic disk, you receive the following error message:
The operation did not complete. Check the system event log for more information on this error.
If you then view the system event log, you do not find any error message entries.

CAUSE

This problem occurs if all the following conditions are true:
  • You use a hard disk that is larger than 1.1 terabytes.
  • When the operating system was installed, the hard disk was not formatted or partitioned, and it was not assigned a drive letter.
  • You cancel the Initialize & Convert Disk Wizard immediately when it starts up, and then you try to use Disk Manager to manually create a dynamic disk.

RESOLUTION

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version      Size       File name     Platform
------------------------------------------------------------------

14-Aug-2003  15:47  5.2.3790.77  256,000    Dmboot.sys    X86
14-Aug-2003  18:06  5.2.3790.77  340,480    Dmconfig.dll  X86

14-Aug-2003  15:47  5.2.3790.77  698,368    Dmboot.sys    IA64
14-Aug-2003  18:07  5.2.3790.77  946,176    Dmconfig.dll  IA64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/27/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWinServ2003preSP1fix KB826823 kbAudITPRO