Outlook may stop responding when you work with e-mail messages in Outlook 2003 (826807)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you delete, send, retrieve, or move e-mail messages in Outlook 2003, the program becomes unresponsive while you are waiting for a response from the server.

CAUSE

This problem occurs because of network latency. When you work with an e-mail message on an Internet Message Access Protocol (IMAP) server, no other action in Microsoft Outlook occurs until the current action that is being processed is finished. If you do not want to wait for the process to complete, the only way to stop the process is to force Outlook to shutdown in Windows Task Manager.

RESOLUTION

To work around this problem, you can wait for the IMAP process to complete or shorten the length of time that Outlook waits before timing out.

To shorten the length of time that Outlook waits before timing out, follow these steps:
  1. Click Tools, and then click E-mail Accounts.
  2. Click View or change existing e-mail accounts.
  3. Click Next.
  4. Select the IMAP account, and then click Change.
  5. Click More Settings, and then click the Advanced tab.
  6. Move the slider in the Server Timeouts section toward the left to shorten the time Outlook waits before timing out.
  7. Click OK, click Next, and then click Finish to close the E-mail Accounts dialog box.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbstoprespond kbsendmail kbreceivemail kbemail kbprb KB826807