Computer Stops Responding, and You Receive a "Stop 0x00000069" Error Message (826727)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server


Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start a Windows 2000 Server-based computer, the computer may stop responding (hang), and you receive the following error message:
STOP: 0x00000069 (0x00000000, 0x00000000, 0x00000000, 0x00000000)
IO1_INITIALIZATION_FAILED

CAUSE

This issue may occur if you use the Add/Remove Programs tool to remove the Computer Associates ARCserve 2000 Backup program from a Windows 2000-based computer, and then you restart the computer.

RESOLUTION

To resolve this issue, you must perform an in-place upgrade of Windows 2000 Server.

Important Do not continue with the in-place upgrade of Windows 2000 Server until you have made a backup copy of the Windows 2000 Server registry. To do so, start the Recovery Console (because your computer does not start correctly), and then make a backup copy of the registry files that are located in the drive:\Winnt\System32\Config folder, where drive is the drive that Windows is installed on.

For additional information about how to use the Recovery Console on a Windows 2000-based computer that does not start, click the following article number to view the article in the Microsoft Knowledge Base:

301645 HOW TO: Use Recovery Console on a Computer That Does Not Start in Windows 2000

To perform an in-place upgrade, follow these steps:
  1. Insert the Windows 2000 Server CD-ROM in the computer's CD-ROM or the DVD-ROM drive, start the computer, and then press any key to start from the CD-ROM.
  2. In Windows 2000 Server Setup, press ENTER to select To set up Windows 2000 now, press ENTER on the Welcome to Setup screen.
  3. Click Accept to accept the License Agreement.

    Windows Setup searches the hard disk for any previous installations of Windows 2000 Server.
  4. Use the arrow keys to select the Windows 2000 Server installation that does not start, and then press R to select To repair the selected Windows 2000 installation, press R.
  5. Follow the instructions in Windows 2000 Server Setup to complete the repair of your existing Windows 2000 installation.
  6. When Setup completes, remove the Windows 2000 Server CD-ROM from the CD-ROM or the DVD-ROM drive.
  7. Restart the computer.

MORE INFORMATION

For additional information about how to perform an in-place upgrade of Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:

292175 How to Perform an In-Place Upgrade of Windows 2000

For additional information about what changes are made to Windows 2000 during an in-place upgrade, click the following article number to view the article in the Microsoft Knowledge Base:

306952 What an In-Place Windows 2000 Upgrade Changes and What It Does Not Change

For additional information about how to back up the Windows 2000 registry, click the following article number to view the article in the Microsoft Knowledge Base:

322755 HOW TO: Backup, Edit, and Restore the Registry in Windows 2000

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/4/2003
Keywords:kberrmsg kbprb KB826727 kbAudITPRO