A contact that is attached to a message that is stored in Exchange 2000 Server is displayed incorrectly if you use Outlook Web Access to open the message (826254)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server

SYMPTOMS

When a recipient whose mailbox is stored on a computer that is running Microsoft Exchange 2000 Server uses Microsoft Outlook Web Access (OWA) to open a Contact that is attached to a message that you sent, the Contact is not displayed correctly. For example, several fields are unexpectedly displayed in the body of the Contact.

CAUSE

This problem may occur if all the following conditions are true:
  • You use Microsoft Outlook 2002 to compose and to send the message.
  • The recipient opens the message and opens the attached Contact by using OWA.
  • The Exchange 2000 software updates that are described in the following articles in the Microsoft Knowledge Base are installed on the server that is running Exchange 2000:
    • 813840 XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

    • 819026 XADM: Event sink does not fire after you install the hotfix that is described in KB article 329967

In this situation, Exchange 2000 incorrectly retrieves the body of the Contact that is attached to the message.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires that Microsoft Exchange 2000 Server Service Pack 3 (SP3) is installed on the computer that is running Exchange 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to obtain the latest Exchange 2000 Server service pack

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size    File name
   ---------------------------------------------------------------
   28-Jul-2003  18:01              28,461  Frm_composecontact20.js
   

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kbHotfixServer kbQFE kbQFE kbfix kbExchange2000preSP4fix kbbug KB826254 kbAudITPRO