The message attachment is missing from an Outlook Web Access message on a computer that is running Exchange Server 2003 (826253)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

When another user on the same Microsoft Outlook Web Access (OWA) server that your user account is on receives an e-mail message from you that has an attachment, the attachment is now missing for the other user.

CAUSE

This problem may occur if you have applied the hotfix that is described in Microsoft Knowledge Base article 815242 to a computer that is running Microsoft Exchange Server 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

815242 XADM: Attachments are missing when you use an event sink to modify the stream of messages

RESOLUTION

Cumulative Rollup information

To resolve this problem, obtain the Exchange Server 2003 Post-RTM Store Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

838236 How to obtain the Exchange Server 2003 Post-RTM Store Rollup

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have applied the hotfix that is described in the Microsoft Knowledge Base article 815242 to the server that is running Exchange Server 2003.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Jul-2003  20:16  6.5.6980.14        49,152  Mdbevent.dll     
   30-Jul-2003  20:18  6.5.6980.14        24,064  Mdbrole.dll      
   30-Jul-2003  23:22  6.5.6980.14        13,312  Mdbtask.dll      
   30-Jul-2003  23:20  6.5.6980.14     5,029,888  Store.exe        

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

817903 XADM: New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:10/3/2005
Keywords:kbHotfixServer kbQFE kbExchange2003preSP1fix kbQFE kbfix kbbug KB826253 kbAudITPRO