You Receive Stop Error 0x00000076 or 0x000000CB When You Quit Your Backup Software (825760)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1

SYMPTOMS

When you quit your backup software in Windows 2000 or Windows XP, you may receive a stop error on a blue screen that is similar to one of the following stop errors:
0x00000076 (PROCESS_HAS_LOCKED_PAGES)

-or-

0x000000CB (DRIVER_LEFT_LOCKED_PAGES_IN_PROCESS)

CAUSE

This problem may occur if the redirector driver (Rdbss.sys) does not release the locked user pages when the original input/output (I/O) request packet (IRP) is canceled.

RESOLUTION

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP SP2 that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
The hotfix for Windows 2000 includes the following files:

   Date         Time   Version        Size     File name
   ------------------------------------------------------
   01-Aug-2003  03:07  5.0.2195.6797  407,792  Mrxsmb.sys
   01-Aug-2003  03:07  5.0.2195.6797  169,712  Rdbss.sys

The hotfix for Windows XP includes the following files:

   Date         Time    Version       Size     File name
   ------------------------------------------------------
   06-Aug-2003  07:48  5.1.2600.1255  414,976  Mrxsmb.sys
   06-Aug-2003  07:48  5.1.2600.1255  165,760  Rdbss.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New Naming Schema for Microsoft Windows Hotfix Packages


Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWin2000preSP5fix KB825760 kbAudEndUser