Cannot find the Virtual PC serial number in Virtual PC for Mac (825563)



The information in this article applies to:

  • Connectix Virtual PC for Mac version 5.0
  • Connectix Virtual PC for Mac version 6.0
  • Microsoft Virtual PC for Mac version 6.1
  • Microsoft Virtual PC for Mac version 6.1 Upgrade
  • Microsoft Virtual PC for Mac version 6.1 with Microsoft Windows 2000
  • Microsoft Virtual PC for Mac version 6.1 with Microsoft Windows XP Home
  • Microsoft Virtual PC for Mac version 6.1 with Microsoft Windows XP Professional
  • Microsoft Virtual PC for Mac Version 7

SYMPTOMS

When you install Virtual PC, you are prompted for a serial number. However, you may not be able to find the serial number.

Note The serial number may have been e-mailed to you by Connectix when you first registered the product. Search your e-mail records for the serial number that was e-mailed to you by Connectix.

CAUSE

You may no longer have the serial number for your product for any of the following reasons:
  • The serial number may not be included on the product packaging or CD-ROM for Virtual PC.
  • You no longer have the product packaging that contains the serial number.
  • The serial number was e-mailed to you by Connectix when you first registered the product, but you have lost the e-mail.
  • You have lost the serial number documentation.

RESOLUTION

If you cannot find the serial number, contact Microsoft Product Support Services for additional support. Depending on your version of Virtual PC, you may be provided with a Connectix Serial Number or with a Microsoft product identification number at no charge.

For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Modification Type:MajorLast Reviewed:2/16/2005
Keywords:kbprb KB825563 kbAudEndUser