Cannot Connect To ISP with a Teleport V.90 Modem (825473)



The information in this article applies to:

  • Connectix Virtual PC for Mac version 6.0
  • Connectix Virtual PC for Mac version 5.0

SYMPTOMS

You cannot connect to your Internet service provider (ISP) from Virtual PC by using a Global Village Teleport V.90 modem.

CAUSE

This behavior may occur if one of the following conditions is true:
  • The modem uses some form of compression for transmission and receiving.
  • The modem is set for maximum throughput of data.

RESOLUTION

To resolve this behavior, turn off any form of modem compression that you have turned on for your Teleport modem. To do so, use the Global Village device or the Teleport Control Panel device. Additionally, reduce the throughput settings in the modem. For more information, see the product documentation.

Microsoft recommends that you use Shared Networking in Virtual PC and that you connect to your ISP from your Macintosh computer before you start Virtual PC and your virtual machine. For additional information about Shared Networking in Virtual PC, click the following article number to view the article in the Microsoft Knowledge Base:

824508 Shared Networking with Virtual PC for Windows


Modification Type:MajorLast Reviewed:8/13/2003
Keywords:kbprb KB825473 kbAudEndUser