"The Product Key you entered is invalid" error message when you type your Windows 98 product key in Virtual PC for Mac (825472)



The information in this article applies to:

  • Microsoft Virtual PC for Mac Version 7
  • Microsoft Virtual PC for Mac version 6.1
  • Connectix Virtual PC for Mac version 6.0
  • Connectix Virtual PC for Mac version 5.0

SYMPTOMS

When you type your product key during the installation of Microsoft Windows 98 to a Microsoft Virtual PC for Mac virtual machine, you receive the following error message:
The Product Key you entered is invalid.

CAUSE

This problem occurs for one of the following reasons:
  • The Date and Time settings on your Macintosh are incorrect.
  • You may have typed incorrect characters in the product key.

RESOLUTION

To resolve this problem, use of the following methods:

If the Date and Time Settings on Your Macintosh Are Incorrect

For Mac OS 9

If you are using Mac OS 9, follow these steps:
  1. Click the Apple menu, point to Control Panels, and then click Date & Time.
  2. Set the Current Date and the Current Time to the current date and time.
  3. Close the Date & Time dialog box.

For Mac OS X

If you are using Mac OS X, follow these steps:
  1. Click System Preferences on the Dock.
  2. Click Date & Time.
  3. Click the Date & Time tab, and then set Today's Date and Current Time to the current date and time.
  4. Click Save.
If you have a network connection, you can instead click the Network Time tab, select a NTP server, and then click Set Time Now.

If You Have Typed Incorrect Characters in the Product Key

Certain characters in the product key may be mistaken for other characters. The most common mistaken characters are:
  • The letter B and the number eight (8).
  • The letter O and the number zero (0).
  • The letter Q and the number zero (0).
  • The lower case letter L and the number one (1).
  • The letter I and the number one (1).

Modification Type:MinorLast Reviewed:12/21/2004
Keywords:kbPPKey kbprb KB825472 kbAudEndUser