Novell NetWare 5.1 installation stops responding on a computer that uses a Pentium 4 processor (825283)



The information in this article applies to:

  • Connectix Virtual PC for Windows version 5.2
  • Connectix Virtual PC for Windows version 5.1
  • Connectix Virtual PC for Windows version 5.0

SYMPTOMS

When you try to install Novell Netware 5.1 on a Connectix Virtual PC guest PC, the installation may not be completed successfully. The installation program may stop responding.

Note If you switch to Console view after the installation program stops responding (to do so, press CTRL + ESC, and then select option 1>), you may receive a message that the system is out of memory and that the installation has failed.

CAUSE

This issue may occur when the following conditions are both true:
  • You are trying to install Novell Netware 5.1.
  • Your host computer has an Intel Pentium 4 processor installed.
This is a known issue with Novell Netware 5.1.

RESOLUTION

To resolve this issue, obtain and install an update from Novell. For information about how to obtain and install the update from Novell, visit the following Novell Web site:

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/15/2003
Keywords:kbprb KB825283