Computer stops responding when you start Virtual PC (825250)



The information in this article applies to:

  • Connectix Virtual PC for Windows version 5.0
  • Connectix Virtual PC for Windows version 4.3
  • Connectix Virtual PC for Windows version 4.2
  • Connectix Virtual PC for Windows version 4.1
  • Connectix Virtual PC for Windows version 4.0

SYMPTOMS

When you run Virtual PC, your host computer (that is, the physical computer where Virtual PC is installed) may either stop responding or unexpectedly restart.

CAUSE

This issue may occur if both of the following conditions are true:
  • Compuware's SoftICE program is installed on your computer.
  • You start Virtual PC when the SoftICE program is already running.

WORKAROUND

To work around this issue, close the SoftICE program before you start Virtual PC.

MORE INFORMATION

For more information about SoftICE, visit the following Compuware Web site:

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:12/24/2003
Keywords:kbprb KB825250 kbAudEndUser