You receive a "Riched20.dll" error messages and Outlook 2003 stops responding when you start Outlook 2003 (825231)



The information in this article applies to:

  • Microsoft Office Outlook 2003

For a Microsoft Outlook 2002 version of this article, see 291651.

SYMPTOMS

When you try to start Microsoft Office Outlook 2003, you may receive one or both of the following error messages:
Outlook.exe caused an 'access violation' fault in module riched20.dll at 014f:4802bc95.
Outlook caused an Invalid Page Fault in riched20.dll.
If you click OK in the error message that you receive, one of the following behaviors occurs:
  • Outlook 2003 does not start.
  • Outlook 2003 starts, but when you try to create a new e-mail message, you may receive the following error message:
    Unable to load "riched20.dll". You may be out of memory, out of system resources, or missing a .dll file.

CAUSE

This behavior may occur if the Riched20.dll file on your computer is damaged or is missing.

RESOLUTION

To resolve this behavior, rename the Riched20.dll file, and then repair Outlook 2003.

Rename the Riched20.dll file

  1. Click Start, and then click Search.
  2. In the search companion pane, click All files and folders under What do you want to search for.
  3. In the All or part of the file name box, type Riched20.dll.
  4. In the Look in box, click Local Hard Drives, and then click Search.
  5. In the Search Results window, right-click Riched20.dll, click Rename, type Riched20.old, and then press ENTER.

    Note If the Riched20.dll file is not found, continue to the next procedure.

Repair Outlook 2003

Note This procedure may require either your Microsoft Office 2003 or your Outlook 2003 installation CD or installation files.
  1. Start Outlook 2003.
  2. On the Help menu, click Detect and Repair.
  3. Follow the instructions that appear on the screen to complete the Detect and Repair operation.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbstartprogram kbstoprespond kberrmsg kbpending kbprb KB825231