You Cannot Drag a File from One Guest PC to Another Guest PC (825091)



The information in this article applies to:

  • Connectix Virtual PC for Windows version 5.2
  • Connectix Virtual PC for Windows version 5.1
  • Connectix Virtual PC for Windows version 5.0
  • Connectix Virtual PC for Windows version 4.3
  • Connectix Virtual PC for Windows version 4.2
  • Connectix Virtual PC for Windows version 4.1
  • Connectix Virtual PC for Windows version 4.0

SYMPTOMS

When you try to drag a file from one guest PC to another guest PC, the file is not successfully copied to the second guest PC.

CAUSE

This issue occurs because Virtual PC does not support drag-and-drop functionality from one guest PC directly to another guest PC.

RESOLUTION

To resolve this issue, make sure that Virtual PC Additions is installed on all relevant guest PCs. Next, drag the file (or folder) from one guest PC to the host PC. Then, drag the file (or folder) from the host PC to another guest PC.

Install Virtual PC Additions

Note The following procedure assumes that both guest PCs are currently running.
  1. In the first guest PC, click PC on the menu bar, and then click Install/Update Additions.
  2. Click Next or Replace in the Virtual PC Additions Setup dialog box.
  3. Click I agree to the terms of this license agreement, and then click Next.
  4. Click Next, and then click Next again.
  5. Click to select the Yes, restart my guest OS now check box. Click Finished to restart the guest PC.
  6. Repeat steps 1 through 5 to install Virtual PC Additions on a second guest PC.

    After both guest PCs have successfully restarted, drag-and-drop functionality is now enabled from one guest PC to another guest PC through the host PC.

Modification Type:MinorLast Reviewed:8/2/2003
Keywords:kbprb kbinfo KB825091 kbAudEndUser kbAudITPRO