Undo Drive Feature in Virtual PC (825084)



The information in this article applies to:

  • Connectix Virtual PC for Windows version 5.2
  • Connectix Virtual PC for Windows version 5.1
  • Connectix Virtual PC for Windows version 5.0
  • Connectix Virtual PC for Windows version 4.3
  • Connectix Virtual PC for Windows version 4.2
  • Connectix Virtual PC for Windows version 4.1
  • Connectix Virtual PC for Windows version 4.0

SYMPTOMS

When you shut down your Connectix Virtual PC, your changes may be saved on the disk image.

CAUSE

This issue may occur if the Undo Drives feature is not turned on for the Virtual PC that you are using.

RESOLUTION

To resolve this issue, turn on the Undo Drives feature for the Virtual PC that you want to undo changes on. To do so, follow these steps:
  1. Start Virtual PC
  2. In Virtual PC, click the guest PC where you want to turn on the Undo Drives feature, and then click Settings.
  3. Click Undo Drives, and then click to select the Enable undo drives check box.
  4. Click the Ask to undo changes option.
  5. Click Browse to change the location of your undo folder locations, click Change to select your new store location, click OK, and then click OK again.
  6. After you modify the settings that you want, click OK.
After you turn on the Undo Drives feature, when you click Shut Down on the Virtual PC menu, the Shut Down dialog box appears. The dialog box gives you the following options:
  • Select Save PC state and keep changes, and then click OK to save changes to the disk image.
  • Select Turn off PC and keep changes, and then click OK to save changes to the disk image.
  • Select Turn off PC and undo changes, and then click OK to discard the changes.

MORE INFORMATION

For additional information about this problem, click the following article number to view the article in the Microsoft Knowledge Base:

825093 Undo Drives Feature for Virtual PC Hard Disk Images


Modification Type:MajorLast Reviewed:12/4/2003
Keywords:kbprb kbhowto KB825084 kbAudEndUser kbAudITPRO