Some required files are not found when you install a program from a shared folder (825067)



The information in this article applies to:

  • Connectix Virtual PC for Windows version 4.0
  • Connectix Virtual PC for Windows version 4.1
  • Connectix Virtual PC for Windows version 4.2
  • Connectix Virtual PC for Windows version 4.3
  • Connectix Virtual PC for Windows version 5.0
  • Connectix Virtual PC for Windows version 5.1
  • Connectix Virtual PC for Windows version 5.2

SYMPTOMS

When you install a program from a shared folder, the installer cannot find some of the required files after you restart your computer during the installation process.

CAUSE

This behavior may occur if you do not turn on the Share Every Time feature when you configure the shared folder.

RESOLUTION

To resolve this behavior, turn on the Share Every Time feature for the shared folder to share the folder every time that the guest PC starts.

MORE INFORMATION

For additional information about how to share a folder on a guest PC, click the following article number to view the article in the Microsoft Knowledge Base:

825086 How to share a folder on a guest PC


Modification Type:MajorLast Reviewed:12/18/2003
Keywords:kbprb KB825067 kbAudEndUser