"One or More Files Missing" Error Message When You Try to Start Virtual PC (824571)



The information in this article applies to:

  • Connectix Virtual PC for Windows version 5.2
  • Connectix Virtual PC for Windows version 5.1
  • Connectix Virtual PC for Windows version 5.0

SYMPTOMS

After you install Virtual PC, when you try to start Virtual PC, you receive the following error message:
One or more files missing.
You cannot start Virtual PC.

CAUSE

This problem may occur if the Virtual PC Application Service did not install successfully when you installed Virtual PC.

RESOLUTION

To resolve this problem, manually install the Virtual PC Application Service. To do this, follow these steps:

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. On the host computer, click Start, click Control Panel, and then double-click Add Hardware.
  2. In Add Hardware Wizard, click Next.
  3. Click Yes, I have already connected the hardware, and then click Next.
  4. Click Add a new hardware device, and then click Next.
  5. Click Install the hardware that I manually select from a list (Advanced), and then click Next.
  6. Click Show All Devices, and then click Next.
  7. Click Have Disk, and then click Browse.
  8. Locate the following folder:

    C:\Program Files\Connectix\Connectix Virtual PC\Utility\VPCAppSv

    Note By default, this is the location that is used when you install Virtual PC. If you installed Virtual PC in a different location, modify this path accordingly.
  9. Click VPCAppSv.inf, and then click Open.
  10. Click OK, click Virtual PC Application Service, and then click Next.
  11. Click Next, and then click Finish when the hardware device is successfully installed.
  12. When you are prompted to restart the computer, click Yes.

Modification Type:MajorLast Reviewed:8/15/2003
Keywords:kbprb KB824571 kbAudEndUser