Stop Error When You Close a Publisher Publication That Contains Arabic Characters (824076)



The information in this article applies to:

  • Microsoft Office Publisher 2003, when used with:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition

SYMPTOMS

When you open and then close a publication that contains Arabic characters (Arabic Typesetting font) in Microsoft Office Publisher, you may receive a Stop error message similar to the following Stop error message:
A problem has been detected and Windows has been shut down to prevent damage to your computer.

Win32k.sys - address BF8FB6F5 base at BF800000 Data Stamp 3db6d462

CAUSE

This problem may occur on a Microsoft Windows XP computer after you use the Pack and Go feature in Publisher to compress and uncompress the publication.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version          Size       File name
   -----------------------------------------------------------
   08-Jul-2003  11:49  5.1.2.225          277,248  Atmfd.dll
   08-Jul-2003  11:49  5.1.2.225           27,136  Atmlib.dll
   08-Jul-2003  11:49  5.1.2600.1221       79,360  Fontsub.dll
   08-Jul-2003  11:49  5.1.2600.1221      235,520  Gdi32.dll
   08-Jul-2003  11:46  0.2.0.81           198,656  T2embed.dll
   08-Jul-2003  11:49  5.1.2600.1221      529,408  User32.dll
   08-Jul-2003  11:49  1.411.2600.1221    351,232  Usp10.dll
   13-Jun-2003  18:46  5.1.2600.1234    1,676,928  Win32k.sys
   08-Jul-2003  11:49  5.1.2600.1221      272,896  Winsrv.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbQFE kbWinXPpreSP2fix kbfix kbbug KB824076 kbAudEndUser