You receive an "Access and security settings could not be saved" error message when you save changes to the security settings in Outlook 2003 (823918)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you try save your changes to the security settings in Outlook, you may receive a message similar to the following:
Access and security settings could not be saved.

CAUSE

This behavior may occur when you use Cached Exchange Mode in Outlook.

RESOLUTION

To resolve this behavior, turn off the Cached Exchange Mode when you make changes to your Outlook security settings. To turn off Cached Exchange Mode, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing e-mail accounts, and then click Next.
  4. Click your Microsoft Exchange server, and then click Change.
  5. In Exchange Server Settings, click to clear the Use Cached Exchange Mode check box, and then click Next.
  6. Click Finish to close the E-mail Accounts dialog box.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprb KB823918 kbAudITPRO