Windows Incorrectly Recognizes a Certance Travan 40 Tape Drive as a MiniQIC Backup Device (823820)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

When you install a Certance Travan 40 tape drive in a computer that is running Windows Server 2003, the Removable Storage component in Windows incorrectly recognizes the device as a MiniQIC backup device. As a result, if you try to use the Windows Backup Utility together with the default Windows drivers for this device, you must select the MiniQIC backup device instead of Travan when you select a backup destination.

CAUSE

This problem occurs because the MediumType code for the Travan 40 device does not appear in the Travan device list in Windows Server 2003. Therefore, Windows uses the default tape device, MiniQIC.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows Server 2003

Date         Time   Version        Size     File name
---------------------------------------------------------
07-Jul-2003  21:42  5.2.3790.68    8,192    Qic157.sys

Windows Server 2003 64-Bit

Date         Time   Version        Size     File name
---------------------------------------------------------
07-Jul-2003  18:42  5.2.3790.68    20,480   Qic157.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:10/27/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWinServ2003preSP1fix KB823820 kbAudITPRO