The From box is blank in e-mail messages that you send through Hotmail HTTP accounts in Outlook 2002 (823660)



The information in this article applies to:

  • Microsoft Outlook 2002

Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you send an e-mail message in Microsoft Outlook from a Hotmail account, some of the recipients may receive messages that contain "<Unknown>" or nothing in the From box. This issue does not occur when you send a message directly from Hotmail.

CAUSE

This behavior occurs when Norton Internet Security is installed on your computer.

RESOLUTION

To resolve this behavior, remove Norton Internet Security, and then reinstall Norton Internet Security. To do this, follow these steps.

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Important These steps may increase your security risk. These steps may also make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We recommend the process that this article describes to enable programs to operate as they are designed to, or to implement specific program capabilities. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this process in your particular environment. If you choose to implement this process, take any appropriate additional steps to help protect your system. We recommend that you use this process only if you really require this process.
  1. Click Start, and then click Control Panel.
  2. In Control Panel, double-click Add or Remove Programs.
  3. In the Add or Remove Programs dialog box, select Norton Internet Security in the list of currently installed programs, and then click Remove. Click Yes to confirm that you want to remove the program from your computer.
  4. Start Outlook, and then send a test message through a Hotmail account. If this is not successful, you may have to delete and then re-create the HTTP account for your Hotmail account in Outlook. To do this, follow these steps:
    1. In Outlook, click E-mail Accounts on the Tools menu.
    2. In the E-mail Accounts dialog box, click View or change existing e-mail accounts, and then click Next.
    3. In the list of e-mail accounts, click the HTTP account that uses your Hotmail address, and then click Remove. Click Yes to confirm that you want to remove this account.
    4. Click Finish. On the File menu, click Exit.
    5. Start Outlook. On the Tools menu, click E-mail Accounts.
    6. In the E-mail Accounts dialog box, click Add a new e-mail account, and then click Next.
    7. Under Server Type, click HTTP, and then click Next.
    8. Under Internet E-mail Settings, type the appropriate information in the following boxes as indicated:
      • Your Name
      • E-mail Address

        Note This is your Hotmail address.
      • User Name

        Note This is the part of your Hotmail address that is before "@hotmail.com."
      • Password
      • HTTP Mail Service Provider

        Note You must select Hotmail.
    9. Click Next, and then click Finish to complete adding your Hotmail account.
  5. Reinstall Norton Internet Security. To do this, follow these steps:
    1. Click Start, and then click Control Panel.
    2. In Control Panel, double-click Add or Remove Programs.
    3. In Add or Remove Programs, click Add New Programs, and then click CD or Floppy.
    4. Insert the Norton Internet Security CD in the CD drive, and then click Next.
    5. Follow the instructions on the screen to complete the installation of Norton Internet Security.

MORE INFORMATION

Important An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

129972 Computer viruses: description, prevention, and recovery

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB823660 kbAudEndUser