Windows XP Takes a Long Time to Start (823612)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you start your computer, it takes a long time for Windows XP to start and it takes a long time for your desktop items to appear. You do not receive an error message.

CAUSE

This behavior may occur if the wrong driver files are installed for a scanner or imaging device. To verify that this is the cause of this behavior, follow these steps:
  1. Click Start, click Run, type msconfig, and then click OK.
  2. Click the Services tab, click to clear thePlug and Play check box, and then click to clear theWindows Image Acquisition (WIA) check box.
  3. Restart the computer.

    If the computer starts correctly, the wrong driver files are installed for the scanner or imaging device.

RESOLUTION

To resolve this behavior, contact the manufacturer of the scanner or imaging device and obtain the correct Windows XP driver files for the device. Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z



After you obtain the correct Windows XP driver files, follow these steps:
  1. Click Start, click Run, type msconfig, and then click OK.
  2. Click the Services tab, click to select the Plug and Play check box, click to select Windows Image Acquisition (WIA), and then click OK.
  3. Click Start, right-click My Computer and then click Properties.
  4. Click the Hardware tab, and then click Device Manager.
  5. In the Device Manager list of devices, right-click your scanner or imaging device, and then click Properties.
  6. Click the Driver tab, and then click Update Driver.
  7. In the Hardware Update Wizard, under What do you want the wizard to do?, click Install from a list or specific location, and then click Next.
  8. Click Don't search. I will choose the driver to install, and then click Next.
  9. Click Have Disk, and then type the path of the new driver files that you obtained from the device manufacturer. Alternatively, you can click Browse, and then use the Look in folder tree to locate the folder that contains the driver files. Click Open.
  10. Click OK, click Next, and then click Finish.
  11. Restart the computer.

Modification Type:MajorLast Reviewed:7/28/2003
Keywords:kbprb KB823612 kbAudEndUser