You receive an error message when you exit or when you try to add WinFax PRO to Data File Management in Outlook 2003 (823525)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

You may experience one of the following symptoms in Outlook 2003.

Symptom One

If you quit Outlook 2003, or if you send or receive e-mail messages in Outlook 2003, you may receive the following error message:
Microsoft Outlook has encountered a problem and needs to close.

We are sorry for the inconvenience. If you were in the middle of something, the information you were working on might be lost.

Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve Microsoft Outlook. We will treat this report as confidential and anonymous.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature that is similar to the following:
   AppName      AppVer       ModName        ModVer       offset
   --------------------------------------------------------------
   Outlook.exe  10.0.2627.1  Msmapi32.dll   10.0.2625.0  0001e85d

Symptom Two

When you try to add WinFax PRO by Symantec Corporation to Data File Management in Outlook 2003, you may receive error messages that are similar to the following:
Outlook Warning: There was an error locating one of the items needed to complete this operation. It might have been deleted.
-and-
Mapi Debug Trap MAPIAlloc: memory block 01C6E394 has invalid allocation flags

[File s:\outlook\exolk\mapi\msmapi\memory.c, Line 317]

> DCCDA32I.DLL!04cf01a0()
user32.dll!77d5c50c()
user32.dll!77d445bf()
user32.dll!77d445f4()
ntdll.dll!77f5108f()
user32.dll!77d43fb0()
user32.dll!77d4869b()
user32.dll!77d4f58c()
user32.dll!77d6aaae()

CAUSE

This behavior occurs if you have WinFax PRO 10.02 or earlier installed on your computer. This version of WinFax PRO is incompatible with Outlook 2003.

RESOLUTION

To resolve this behavior, you must upgrade to WinFax PRO version 10.03. To do this, remove WinFax PRO version 10.02 or earlier, and then contact Symantec Corporation to obtain WinFax PRO version 10.03.

For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z



Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbstoprespond kbtshoot kbreceivemail kbsendmail kbFax kberrmsg kbpending kbprb KB823525 kbAudEndUser