The POP service stops unexpectedly on your front-end Exchange 2000 Server or Exchange Server 2003 computer (823515)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When your Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003 computers are configured as follows, the POP service on the front-end Exchange Server computer may stop unexpectedly (crash) when a back-end server fails over:
  • Your Exchange Server computers are configured in a front-end/back-end (FE/BE) server configuration.
  • Your back-end Exchange Server computers are installed on a Microsoft Windows 2000-based server cluster.

CAUSE

This problem may occur if connections from the front-end Exchange server to the back-end Exchange servers are not cleaned up correctly when the back-end Exchange server fails over.

RESOLUTION

Exchange Server 2003

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Exchange 2000 Server

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
	   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Jul-2003  19:42  6.0.6492.0         90,112  Eximap4.dll      
   30-Jul-2003  19:43  6.0.6492.0         32,768  Expop3.dll       
   30-Jul-2003  19:43  6.0.6492.0         32,768  Exproto.dll      
   30-Jul-2003  19:04  6.0.6492.0         40,960  Febecfg.dll      
   30-Jul-2003  19:43  6.0.6492.0         32,768  Iisif.dll        
   30-Jul-2003  19:43  6.0.6492.0        135,168  Iisproto.dll     
   30-Jul-2003  19:43  6.0.6492.0         61,440  Imap4be.dll      
   30-Jul-2003  19:07  6.0.6492.0        319,488  Imap4evt.dll     
   30-Jul-2003  19:05  6.0.6492.0        126,976  Imap4fe.dll      
   30-Jul-2003  19:43  6.0.6492.0        126,976  Imap4svc.dll     
   30-Jul-2003  19:43  6.0.6492.0         36,864  Pop3be.dll       
   30-Jul-2003  19:07  6.0.6492.0        303,104  Pop3evt.dll      
   30-Jul-2003  19:05  6.0.6492.0         24,576  Pop3fe.dll       
   30-Jul-2003  19:41  6.0.6492.0         73,728  Pop3svc.dll      
   30-Jul-2003  19:07  6.0.6492.0        163,840  Protomsg.dll		
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 How to obtain the latest Exchange 2000 Server service pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
This problem was first corrected in Microsoft Exchange Server 2003 Service Pack 2.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbfix kbExchange2000preSP4fix kbbug KB823515 kbAudITPRO