You Lose Audio Playback After You Upgrade to Windows XP (823308)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

After you upgrade your computer to Microsoft Windows XP, the computer may seem to play sounds, but you do not hear any audio playback.

For example, the Seek button may progress across the window underneath a sound clip in Windows Media Player, and the visualization may appear as expected, but the speakers emit no sound.

CAUSE

This behavior may occur if all the following conditions are true:
  • The computer manufacturer is Gateway, Inc.
  • The computer has a Creative Audio PCI ES1371 or ES1373 sound card installed.
  • The computer is equipped with Boston Acoustic digital speakers.

RESOLUTION

To resolve this problem, download and install the updated driver for your sound card that is available from Gateway. To do so, visit the following Gateway Web site: Visit the Gateway support Web site to verify the exact model for the audio device (you must have your customer ID and the serial number for the computer that is having the problem). Contact the manufacturer if you want help to determine the correct driver to download for your Gateway computer. Gateway also has a utility that you can use to determine the make and the model of the sound card that is installed on your Gateway computer. To use the Gateway utility, visit the following Gateway Web site: Note Contact the manufacturer if you want help to use this utility.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For information about how to contact Gateway, Inc., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

REFERENCES

For additional information about the Boston Acoustic speakers , click the following article number to view the article in the Microsoft Knowledge Base:

302710 Boston BA735 Speakers Do Not Work After Windows XP Upgrade

For additional information, click the following article number s to view the article s in the Microsoft Knowledge Base:

304778 Previously Installed SBLive! Accessories Do Not Work After Upgrade from Windows Me to Windows XP

313022 There Is No Audio Playback After You Install the Sound Blaster Live! Sound Card

307918 HOW TO: Resources for Troubleshooting Sound Problems in Windows

295318 List of Sound and Gameport Drivers in Windows XP

310126 Troubleshooting Device Conflicts with Device Manager


Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kbprb KB823308 kbAudEndUser