Event ID 7024 After You Install Exchange Server 2003, and Exchange Information Store Service Does Not Start (822579)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you install Exchange Server 2003 to a computer that resides in a child domain, and then you restart the Exchange Server 2003 computer, the following event may appear in the Windows system event log:
Event Type: Error
Event Source: Service Control Manager Event Category: None
Event ID: 7024
Date: 4/4/2003
Time: 2:32:55 PM
User: N/A
Description: The Microsoft Exchange Information Store service terminated with service-specific error 0 (0x0).
For more information, see Help and Support Center at http://support.microsoft.com.
In this case, the following events also appear in the Application event log:
Event Type: Error
Event Source: MSExchangeFBPublish
Event Category: General
Event ID: 8197
Date: 4/4/2003
Time: 2:31:46 PM
User: N/A
Description: Error initializing session for virtual machine Server_Name. The error number is 0x8004011d. Make sure Microsoft Exchange Store is running. For more information, click http://search.support.microsoft.com/search/?adv=1.
For more information, see Help and Support Center at http://support.microsoft.com.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 1121
Date: 4/4/2003
Time: 2:32:55 PM
User: N/A
Description: Error 0x80004005 connecting to the Microsoft Active Directory.
For more information, click http://search.support.microsoft.com/search/?adv=1. For more information, see Help and Support Center at http://support.microsoft.com.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 5000
Date: 4/4/2003
Time: 2:32:55 PM
User: N/A
Description: Unable to initialize the Microsoft Exchange Information Store service. - Error 0x80004005.
For more information, click http://search.support.microsoft.com/search/?adv=1. For more information, see Help and Support Center at http://support.microsoft.com.

CAUSE

This problem occurs because the Exchange Enterprise Servers group from the parent domain does not contain the Exchange Domain Servers group from the child domain.

RESOLUTION

To resolve this problem, add the Exchange Domain Servers group from the child domain to the Exchange Enterprise Servers group in the parent domain.

You can also resolve this problem by creating the Recipient Update Service (RUS) in the root domain.
For additional information about how to create an RUS for Exchange 2000 Server and Exchange 2003 Server, click the following article number to view the article in the Microsoft Knowledge Base:

275294 Recipient Update Service Is Not Created Automatically

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When you run Setup with the /DomainPrep switch before you install Exchange Server 2003, only the Exchange Domain Servers group from the local domain is added to the Exchange Enterprise Servers group in the local domain. The Exchange Domain Servers group of other domains is added to the Exchange Enterprise Servers group by the RUS.

Modification Type:MajorLast Reviewed:9/22/2006
Keywords:kbnofix kbBug KB822579 kbAudITPRO