The Locate Link Browser dialog box appears when you open a Web link in an e-mail message in Outlook 2003 (821692)



The information in this article applies to:

  • Microsoft Office 2003, All Editions
  • Microsoft Office Outlook 2003, when used with:
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Professional
    • Microsoft Windows 2000 Server

SYMPTOMS

When you click a Web link in an e-mail message in Outlook 2003, the Web site opens in a browser window and the Locate Link Browser dialog box appears.

CAUSE

This problem occurs on a Microsoft Windows 2000-based computer that has a third-party browser that does not support Dynamic Data Exchange (DDE), such as Netscape Navigator and Mozilla.

RESOLUTION

To resolve this problem, follow these steps to clear the Use DDE check box:
  1. Double-click My Computer.
  2. On the View menu, click Folder Options.
  3. On the File Types tab, click URL:MailTo Protocol in the Registered File Types list, and then click Edit.
  4. In the Actions box, click Open, and then click Edit.
  5. Click to remove the Use DDE check box, and then click OK.
  6. Click Close two times.

MORE INFORMATION

The Locate Link Browser dialog box appears when a Microsoft Internet browser returns an error value after it is started by Outlook 2003. Netscape 6.2 returns an error value when it is started from an embedded Web link in an e-mail message.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

REFERENCES

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbprb kbinterop kbnofix KB821692 kbAudEndUser