"Dne2000.sys Driver Is Unsigned" Error Message When You Install Cisco VPN Client 3.6.3 (821422)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

SYMPTOMS

When you install Cisco VPN Client, Release 3.6.3, you receive the following error message:
Dne2000.sys driver is unsigned.
This may interfere with an unattended installation.

CAUSE

This issue occurs because the Dne2000m.cat file that is included with Cisco VPN Client, Release 3.6.3 contains an expired digital signature.

RESOLUTION

To resolve this issue, contact Cisco Systems to obtain Cisco VPN Client, Release 4.01 (released May 9, 2003). For information about how to contact Cisco Systems, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

WORKAROUND

To work around this issue, use either of the following methods:
  • If the local "Unsigned driver installation behavior" policy is set to Warn but allow installation, you can install the driver if someone is present to click OK when prompted about whether to continue the installation. This method does not work for unattended installations.
  • Set the "Unsigned driver installation behavior" policy is set to Silently succeed (not recommended).

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/24/2003
Keywords:kberrmsg kbprb KB821422 kbAudITPRO