An automatic forwarding recipient receives a message from Exchange 2000 that indicates that the recipient's public folder is near the maximum size (821410)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

When you set an automatic forwarding rule in Microsoft Outlook to forward messages that you receive to another recipient, warning messages that are specific to your account may be forwarded to the other recipient also. This problem occurs as follows:
  1. You set an automatic forwarding rule in Microsoft Outlook to forward messages that you receive to another recipient.
  2. You receive a quota-warning message from Microsoft Exchange 2000 Server that informs you that your mailbox is near the maximum size.
  3. The quota-warning message is forwarded to the automatic forwarding recipient.
  4. The quota-warning message incorrectly indicates that the automatic forwarding recipient's public folder is near the maximum size.

CAUSE

This problem may occur if the automatic forwarding recipient connects to Exchange by using a language version of Outlook that is different from the language version of Outlook that you use. For example, this problem may occur if you use the English version of Outlook, but the automatic forwarding recipient uses the Japanese version of Outlook.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version            Size    File name
--------------------------------------------------------------
15-Oct-2003  06:31  6.0.6521.0      3,915,776  Cdoex.dll        
15-Oct-2003  06:25  6.0.6521.0        851,968  Davex.dll        
15-Oct-2003  06:25  6.0.6521.0         53,248  Davexpc.dll      
15-Oct-2003  06:22  6.0.6521.0        131,072  Drviis.dll       
15-Oct-2003  06:22  6.0.6521.0        577,536  Dsaccess.dll     
15-Oct-2003  05:33  6.0.6521.0        184,320  Dscmsg.dll       
15-Oct-2003  05:33  6.0.6521.0        962,560  Emsmdb32.dll     
15-Oct-2003  06:25  6.0.6521.0      2,179,072  Ese.dll          
15-Oct-2003  06:25  6.0.6521.0         40,960  Eseperf.dll      
08-Sep-2003  09:18                      6,991  Eseperf.hxx
15-Oct-2003  06:25                    391,634  Eseperf.ini
15-Oct-2003  06:31  6.0.6521.0      3,575,808  Excdo.dll        
15-Oct-2003  06:22  6.0.6521.0        262,144  Exmime.dll       
15-Oct-2003  06:25  6.0.6521.0        143,360  Exodbesh.dll     
15-Oct-2003  06:25  6.0.6521.0         57,344  Exodbpc.dll      
15-Oct-2003  06:25  6.0.6521.0        200,704  Exodbprx.dll     
15-Oct-2003  06:25  6.0.6521.0      2,179,072  Exoledb.dll      
15-Oct-2003  06:20  6.0.6521.0         81,920  Exosal.dll       
15-Oct-2003  06:25  6.0.6521.0        307,200  Exprox.dll       
15-Oct-2003  05:36  6.0.6521.0        143,360  Exschema.exe     
15-Oct-2003  06:25  6.0.6521.0        315,392  Exsmtp.dll       
15-Oct-2003  05:38  6.0.6521.0        675,840  Exwform.dll      
15-Oct-2003  06:23  6.0.6521.0         40,960  Jcb.dll          
15-Oct-2003  05:13  6.0.6521.0         49,152  Mdbevent.dll     
15-Oct-2003  05:30  6.0.6521.0      2,285,568  Mdbmsg.dll       
15-Oct-2003  05:15  6.0.6521.0         32,768  Mdbrole.dll      
15-Oct-2003  06:23  6.0.6521.0         24,576  Mdbtask.dll      
15-Oct-2003  06:19  6.0.6521.0         94,208  Peexch50.dll     
15-Oct-2003  06:20  6.0.6521.0        397,312  Phatcat.dll      
15-Oct-2003  06:23  6.0.6521.0        532,480  Reapi.dll        
15-Oct-2003  06:25  6.0.6521.0        311,296  Resvc.dll        
15-Oct-2003  06:21  6.0.6521.0      4,657,152  Store.exe        
15-Oct-2003  05:38  6.0.6521.0      3,735,552  Wmtemplates.dll

Note Because of file dependencies, this hotfix requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to obtain the latest Exchange 2000 Server service pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kbHotfixServer kbQFE kbQFE kbfix kbExchange2000preSP4fix kbbug KB821410 kbAudITPRO