You receive a"You have to send the host fonts" error message when you print to Adobe Distiller in Publisher 2003 (821397)



The information in this article applies to:

  • Microsoft Office Publisher 2003

SYMPTOMS

When you try to print a publication from Microsoft Office Publisher 2003 as composite cyan, magenta, yellow, black (CMYK), or as separations directly to the Adobe Acrobat Distiller printer driver, you may receive the following error message:
When you create a postscript file you have to send the host fonts.

Please go to the Acrobat Distiller printer properties , "Adobe PDF Settings" page and turn OFF the option "Do not send fonts to Distiller".

Publisher cannot continue printing because of an error. For more information, press F1.
This error message does not occur if you are printing composite Red-Green-Blue (RGB) to the same driver.

CAUSE

This problem occurs because the Distiller printer driver works by intercepting the spool file in Publisher and sending that file to the Distiller program. When Publisher prints a publication as separations or as composite CMYK, it edits the spool file after that file is created. Distiller misinterprets this action and behaves as though Publisher is creating a PostScript print file.

RESOLUTION

To resolve this problem for the current publication, follow these steps:
  1. On the File menu, click Print.
  2. On the Name list, click Acrobat Distiller, and then click Properties.
  3. Click the Adobe PDF Settings tab.
  4. Click to clear the Do not send fonts to Distiller check box.

    Click OK.
  5. Change any other print settings that you have to, and then click OK.
To resolve this problem for all future publications, follow these steps:
  1. Click Start, and then click Printers and Faxes.
  2. Right-click the Acrobat Distiller icon, and then click Properties.
  3. Click Printing Preferences.
  4. Click the Adobe PDF Settings tab.
  5. Click to clear the Do not send fonts to Distiller check box.

    Click OK.
  6. Change any other print settings that you have to, and then click OK.
  7. Click OK again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This problem does not occur with other PDF distilling applications, such as Jaws PDF Creator.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/12/2006
Keywords:kbprb kbprint kbFont kberrmsg KB821397 kbAudEndUser