You can access the secure resources of another user's e-mail account in Outlook 2003 (821296)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

If you configure the e-mail account of another user as your default e-mail account in Outlook 2003, you can access the secure resources, such as network shares, of the e-mail account of the other user even though your own e-mail account does not have the required permissions to access this information. Additionally, you can no longer access the secure resources that your e-mail account has permissions for if the e-mail account of the other user does not have permissions for these secure resources.

CAUSE

This problem occurs because the most recent set of user credentials take precedence over the credentials that were used to log on to the computer when there are multiple e-mail accounts on the computer.

WORKAROUND

To work around this problem, you must be made a delegate for the e-mail account of the other user to have access to this e-mail account. This gives you access to the e-mail account of the other user without giving you access to the their secure resources.

For more information about about how to use delegates in Outlook 2003, click Microsoft Outlook Help on the Help menu, type how to share folders using delegates in the Search for box in the Assistance pane, and then click Start searching to view the topic.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprivacy kbaccounts kbConfig kbprb kbemail kbpending KB821296 kbAudEndUser