An additional blank line appears before the reply signature in Outlook 2003 (820871)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you reply to an e-mail message in Outlook 2003, an additional blank line may appear before your reply signature.

CAUSE

This problem occurs if one of the following conditions are true:
  • You used Rich Text Format (RTF) as your message format when you created your reply signature.

    -or-
  • You used HTML as your message format when you replied to an e-mail message.

    -or-
  • You replied to an e-mail message that was in HTML format.

WORKAROUND

To work around this problem, change your message format to HTML and create a new reply signature.

To change your message format to HTML, follow these steps:
  1. Start Outlook 2003.
  2. On the Tools menu, click Options.
  3. On the Mail Format tab, change the Use Microsoft Word to edit e-mail messages box to HTML, and then click Apply.
To create a new reply signature, follow these steps:
  1. On the Mail Format tab, click Signatures.
  2. In the Create Signature dialog box, click New.
  3. In the Enter a name for your new signature box, type a name for your new reply signature, and then click Next.
  4. In the Signature text box, type the reply signature that you want, and then click Finish.
  5. Click OK to close the Create Signature dialog box.
  6. Change the Signature for replies and forwards box to the reply signature that you created in steps 1 through 5.
  7. Click OK to close the Options dialog box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about signatures, click Microsoft Outlook Help on the Help menu, type signatures in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbprb kbemail kbpending KB820871 kbAudEndUser