You Cannot Create a New Public Folder or Move Items to a Public Folder That Is Stored on an Exchange 2000 Server By Using OWA (820851)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition



SYMPTOMS

When you use Microsoft Outlook Web Access (OWA) to access a public folder that is stored on an Microsoft Exchange 2000 Server computer, you may find that you cannot create a new public folder or move or copy items to a public folder. For example, you may experience one or both of the following symptoms:
  • When you connect to the public folder directly by using the Uniform Resource Locator (URL) of the public folder (for example, http://ServerName/Public/FolderName), and then you perform either of the following actions to create a new folder, the Create New Folder dialog box is not displayed correctly:
    • Click the public folder, and then click New.

      -or-
    • Right-click the public folder, and then click New Folder.
  • When you right-click the public folder, and then click Move/Copy, the Move/Copy Item dialog box is not displayed correctly.

CAUSE

This problem may occur if all the following conditions are true:
  • Your Exchange environment contains both Exchange 2000 Server and Exchange Server 2003 back-end servers.
  • Your mailbox is stored on an Exchange Server 2003 back-end server.
  • You use OWA to access a public folder that is stored on an Exchange 2000 back-end server.
  • The root folder of the Exchange 2000 public folder that you access is located on the Exchange 2003 back-end server.

WORKAROUND

To work around this problem, use one or both of the following methods as appropriate to your situation:
  • To create a new folder, connect to the root folder of the public folder (for example, http://ServerName/Public), and then click the public folder where you want to create the new folder.
  • To move or copy a public folder or items in a public folder, drag the item to the folder that you want to move or copy the item to.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:11/4/2005
Keywords:kbpending kbBug KB820851 kbAudITPRO