Name or Address Is Not Removed From a Safe Senders List, a Safe Recipients List, or a Blocked Sender List When You Use OWA (820843)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you use Microsoft Outlook Web Access (OWA) to remove a name or an address from the Safe Senders list, the Safe Recipients list, or the Blocked Sender list, you find that the name or address is not removed.

You do not receive an error message that warns you that the name or the address is not removed.

CAUSE

This problem may occur if the name or the address in the Safe Senders list, the Safe Recipients list, or the Blocked Sender list contains double-byte character set (DBCS) characters.

WORKAROUND

To work around this problem, use Microsoft Outlook to remove the name or the address from the Safe Senders list, the Safe Recipients list, or the Blocked Sender list. To do so:
  1. In Outlook, on the Tools menu, click Organize.
  2. Click Junk E-mail.
  3. Click the Blocked Senders, Safe Senders tab or the Safe Recipients tab.
  4. Click the name or the address that you want to remove, and then click Remove.
  5. Repeat step 4 for each name or address that you want to remove.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:11/4/2005
Keywords:kbBug kbnofix KB820843 kbAudEndUser