Encarta: Error Message When You Open an Article (820678)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia Deluxe 2003
  • Microsoft Encarta Encyclopedia Deluxe 2002 1.0
  • Microsoft Encarta Reference Library 2003 - DVD Edition
  • Microsoft Encarta Reference Library 2003 1.0
  • Microsoft Encarta Reference Library 2002 - DVD Edition
  • Microsoft Encarta Reference Library 2002 1.0

SYMPTOMS

When you try to open an article in Encarta, you receive an error message that says Encarta has encountered a problem and must close.

CAUSE

This problem may occur if the Encarta Text-to-Speech engine is removed manually, and then a different text-to-speech engine is installed. This problem may also occur if a newer text-to-speech engine is installed, causing the Encarta Text-to-Speech engine to be removed automatically.

RESOLUTION

To resolve this problem, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs, and then click Change or Remove Programs.
  3. Locate the text-to-speech engine, click it, and then click Change/Remove.
  4. Follow the instructions on the screen to remove the text-to-speech engine.
  5. Reinstall Encarta.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:5/31/2003
Keywords:kberrmsg kbbug KB820678 kbAudEndUser