"Item No Longer Exists" Error Message When You Send Messages from Outlook Web Access or Outlook Mobile Access (820275)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

When you use Outlook Web Access or Outlook Mobile Access to send messages to a user, you receive the following error:
Item no longer exists. The item you are attempting to access may have been deleted or moved

CAUSE

This error may occur if the user name that is in the address that the message is sent to contains the following symbols:
  • Number sign (#)
  • Percent sign (%)
  • Ampersand (&)
  • Tilde (~)
Outlook Web Access and Outlook Mobile Access use the Distributed Authoring and Versioning (DAV) protocol. The DAV protocol does not support the use of these symbols.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:11/8/2005
Keywords:kbprb KB820275 kbAudITPRO