The "Apply content settings to non-MAPI clients" option does not work in Exchange 2000 Server (820117)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server

SYMPTOMS

When you select the following settings in Exchange System Manager, an e-mail message that is sent by a non-MAPI client to an external recipient by using HTML format appears in plain text format when you expect it to appear in HTML format:
  • Provide message body as HTML
  • Apply content settings to non-MAPI clients
This behavior occurs when you send an e-mail message by using a non-MAPI recipient, such as the Microsoft Outlook Express client, that is inside the Exchange organization.

CAUSE

This behavior occurs because Microsoft Exchange 2000 Server uses MIME format and does not convert e-mail messages to MAPI format.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:6/14/2004
Keywords:kbprb kbinfo KB820117 kbAudITPRO