DynaComm Elite Version 3.2 Hangs in Standard Mode (82436)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q82436

SYMPTOMS

DynaComm Elite version 3.2 running under Microsoft Windows in standard mode causes the system to stop responding (hang) when a connection is attempted via COAX SNA.

CAUSE

This problem is caused by a DynaComm .DLL file. This is not a problem with Windows.

WORKAROUND

If you change to a different connection type, for example, IPX/SPX or NetBIOS, your machine will not hang.

MORE INFORMATION

DynaComm works correctly in Windows enhanced mode and in Windows 3.0.

The product included here is manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:10/14/2003
Keywords:KB82436