Windows Screen Savers Corrupted by Pull-Down Menus (82434)
The information in this article applies to:
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q82434 SYMPTOMS
After Dark and all other Microsoft Windows 3.0 screen savers are corrupted
by pull-down menus when they are run in Windows version 3.1 or 3.11.
This problem does not occur with Windows 3.0.
CAUSE
This problem occurs because Windows 3.0 screen savers are not aware of
topmost windows. Windows 3.1 menus are topmost. A Windows 3.1 compatible
screen saver from the application vender is required to hide the pull-down
menu.
In addition, Windows 3.1 and Windows 95 screen savers do not start if a
pull-down menu is currently displayed (that is, when the menu is pulled
down).
WORKAROUND
Use only Windows 3.1 compatible screen savers with Windows 3.1 or 3.11.
The product included here is manufactured by a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/14/2003 |
---|
Keywords: | KB82434 |
---|
|