DEC Pathworks and Print Manager Net Error (82339)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q82339

SYMPTOMS

If you are using a Digital Equipment Corporation (DEC) Pathworks driver and Windows version 3.1, you may receive the following error message when you try to print:
<printer name> on \\SERVER\PRINTER [NETWORK_ERROR]
where <printer name> is the installed network printer.

The problem occurs when the network printer is attached to another workstation or not directly connected to the server.

CAUSE

There is a problem with the interface between the Windows Print Manager and the DEC Pathworks driver. Print Manager thinks that there is some sort of network error, but the printer is online and the printer receives print jobs correctly from Windows 3.1.

WORKAROUND

No corrective action is necessary. Print Manager is displaying the wrong message. The printer functions properly.

STATUS

Microsoft has confirmed this to be a problem in Windows version 3.1. We are researching this problem and will post new information here as it becomes available.

The DEC product included here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:10/15/2003
Keywords:KB82339