Microsoft UAM Volume Folder Is Not Created When You Install Services for Macintosh (819673)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

When you install the File Server for Macintosh service and the Print Server for Macintosh service, the Microsoft UAM Volume folder is not created. When this folder and its corresponding share (Microsoft UAM Volume) are not created, Macintosh client computers cannot connect to the server.

CAUSE

This problem occurs if both of the following conditions are true:
  • You are using the Hungarian language as the default input language or you are using a Hungarian-language edition of Windows Server 2003.

    -and-
  • Windows tries to create the Microsoft UAM Volume folder on an NTFS file system formatted partition.

RESOLUTION

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

x86-Based Computers

   Date         Time   Version            Size    File name
   --------------------------------------------------------
   12-May-2003  23:47  5.2.3790.9        129,024  Netoc.dll

IA64-Based Computers

   Date         Time   Version            Size    File name
   --------------------------------------------------------
   12-May-2003  23:50  5.2.3790.9        334,848  Netoc.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/27/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWinServ2003preSP1fix KB819673 kbAudEndUser kbAudITPRO