MSBBN: Streaming Video and Internet Gaming Do Not Perform as Expected When You Use MSN Broadband (819520)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

When you use your Microsoft Base Station to connect to your MSN Broadband account, you may experience problems performing the following functions, or you may not be able to perform the following functions:
  • Send streaming video
  • Play multi-player games on the Internet

CAUSE

This issue may occur if you are using the Arescom NetDSL 800U DSL router. This router (provided by MSN) performs several functions that your Microsoft Base Station also performs. These functions include network address translation (NAT), and firewall functions.

The configuration of the MSN router may conflict with services that are performed by your base station. The configuration of the MSN router is designed to support the connection of only one computer to the Internet.

WORKAROUND

You may be able to work around this issue by adding your MSN router as a gateway for your adapter.

To do this, following these steps:
  1. Click Start, click Control Panel, and then click Network and Internet Connections.
  2. Click Network Connection, and then double-click the connection that is connected to your Microsoft Base Station.
  3. On the General tab, click Internet Protocol [TCP/IP], and then click Properties.
  4. On the General tab, click Advanced.
  5. Click the IP Settings tab, and then click Add under Default Gateways.
  6. Type the following IP addresses, and then click Add:
    • 192.168.2.1
    • 192.168.1.1
  7. Click OK , and then click OK again

MORE INFORMATION

To troubleshoot this issue, connect your computer directly to your Arescom NetDSL 800U DSL router, connect to the Internet, and then test to see if the symptoms described in this article are resolved. If you experience the same problems when you bypass your Microsoft Base Station, the base station is not the cause of the symptoms you are experiencing.

Make sure that you can connect to the Internet before you add your base station. For information about how to configure your Internet connection, see the documentation you received when you signed up for broadband service, or contact MSN Broadband technical support.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/29/2003
Keywords:kbprb KB819520 kbAudEndUser