MSBBN: Broadband Network Utility Does Not Connect to the Internet By Using Windows 98 (819518)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless USB Adapter MN510
  • Microsoft Broadband Network Utility
  • Microsoft Broadband Networking 10 100 Ethernet 5 Port Switch MN150
  • Microsoft Broadband Networking 10 100 Ethernet Notebook Adapter MN120
  • Microsoft Broadband Networking 10 100 Ethernet PCI Adapter MN130
  • Microsoft Broadband Networking 10 100 Ethernet USB Adapter MN110
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking Wireless Desktop Kit MN610
  • Microsoft Broadband Networking Wireless Notebook Adapter MN520
  • Microsoft Broadband Networking Wireless Notebook Kit MN620
  • the operating system: Microsoft Windows 98

SYMPTOMS

When you use the Microsoft Broadband Network Utility (BNU) to connect to the Internet, you may experience one or more of the following symptoms:
  • You may not be able to access the Internet.
  • The BNU may report that you are not connected to the Internet, even though you can access the Internet.

CAUSE

This issue may occur if the following conditions are true:
  • You are running Microsoft Windows 98.
  • There are network adapters installed that cause a conflict with the BNU.

    Note These network adapters are virtual devices and may not correspond to actual hardware that is installed on your computer.

RESOLUTION

To resolve this issue, disable or remove the network adapters that are causing this issue. To do this, follow these steps:
  1. On the desktop, right-click My Computer, click Properties, and then click the Hardware tab.
  2. Click Device Manager, and then double-click Network Adapters.
  3. Identify any network adapters that you do not require.

    Note These may be adapters that were installed automatically, or that belong to a connection that you no longer use. If you are sure you do not require an adapter, you can remove it instead of disable it. Disable adapters one at a time, and then test your connection. Possible problem adapters include the following (or similar):
    • AOL adapter
    • AOL dial up adapter
    • Dial up adapter
    • Dial up adapter 2 vpn
    • Microsoft vpn adapter
  4. Right-click one of the network adapters that you want to disable, and then click Disable.
  5. Click OK, and then restart your computer.
  6. Test your connection, and then repeat this procedure to disable another adapter if you have to.

Modification Type:MajorLast Reviewed:6/11/2003
Keywords:kbprb KB819518 kbAudEndUser